Enom Customer Support Delays
Incident Report for Enom
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 13:44 PDT
Monitoring
Our team is continuing to work on a fix. We thank you for your continued patience.
Posted Sep 05, 2024 - 09:40 PDT
Identified
We have identified a partial outage in our admin system that is affecting our ability to perform certain updates for customer domains and accounts. During this time we may not be able to fully support all cases and may need to investigate further once our admin system's services are fully restored. We thank you for your continued patience during this time for any delays to case resolutions.
Posted Sep 05, 2024 - 09:34 PDT
Monitoring
Due to some delays in our admin systems, support interactions may take longer than usual for chat and phone interactions. We thank you for your patience as we work through this with our devs to make sure our support interactions are answered and addressed in a timely manner.
Posted Sep 05, 2024 - 09:13 PDT
This incident affected: Customer Support.